
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://godanriver.com/content/tncms/live/" />
<meta name="keywords" content="horse, feeding, experience, food, economics, knee, carrot, bum" />
<meta name="news_keywords" content="horse, feeding, experience, food, economics, knee, carrot, bum" />
<meta name="description" content="I just had a little life experience that proves the point of my column today. I went to get a new toothbrush and toothpaste from the bottom of the linen" />
<meta name="author" content="SUSAN ELZEY Contributing columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3112" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475" />
<meta name="google-site-verification" content="roYVkv9IeHCyLGrBZRLPNzkESyDjyM53D7IaW7C2qjA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="7XMOM: In the future, horses won&rsquo;t smell and triplets won&rsquo;t steal your food" />
<meta property="og:description" content="I just had a little life experience that proves the point of my column today. I went to get a new toothbrush and toothpaste from the bottom of the linen" />
<meta property="og:site_name" content="GoDanRiver.com" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="128637010966" />
<meta property="article:publisher" content="https://www.facebook.com/godanriver" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoDanRiver" />
<meta name="twitter:image:alt" content="7xMom" />
<meta name="parsely-title" content="7XMOM: In the future, horses won&rsquo;t smell and triplets won&rsquo;t steal your food" />
<meta name="parsely-link" content="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-08-09T17:29:00-0400" />
<meta name="parsely-post-id" content="237c5f98-f873-53b6-a54a-859465c08975" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="SUSAN ELZEY Contributing columnist" />
<meta name="parsely-section" content="Lifestyles" />
<meta name="parsely-tags" content="horse, feeding, experience, food, economics, knee, carrot, bum, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1596820324"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-913440 .search-spinner { position: absolute; } #block-913440 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-913441 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-913441 .tn-user-screenname, #user-controls-913441 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-913441 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-913441 .dropdown-signup { font-size: 12px; } #user-controls-913441 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-913441 .large-user-avatar { margin-right: 10px; } #user-controls-913441 .large-user-controls { font-size: 12px; } #user-controls-913441 .logout-btn { cursor: pointer; } #user-controls-913441 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-913441 .login-btn:hover { text-decoration: underline; } .follow-links-913434 li { margin-right: 1px; padding: 0; } .follow-links-913434 li a, .follow-links-913434 li a:focus, .follow-links-913434 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-913434 li a:hover { text-decoration: none; opacity: 1; } .follow-links-913434 li a.fb,.follow-links-913434 li a.fb:hover { color: #3A59A5; } .follow-links-913434 li a.tw,.follow-links-913434 li a.tw:hover { color: #46C8F9; } .follow-links-913434 li a.io,.follow-links-913434 li a.li:hover { color: #5FC9F8; } .follow-links-913434 li a.ad,.follow-links-913434 li a.li:hover { color: #A4C639; } .follow-links-913434 li a.ax,.follow-links-913434 li a.li:hover { color: #00CCFF; } #tncms-block-913400 .tnt-prop-img { max-width: 300px; } #site-logo-913400 { color: #666; } #user-controls-913402 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-913402 .tn-user-screenname, #user-controls-913402 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-913402 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-913402 .dropdown-signup { font-size: 12px; } #user-controls-913402 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-913402 .large-user-avatar { margin-right: 10px; } #user-controls-913402 .large-user-controls { font-size: 12px; } #user-controls-913402 .logout-btn { cursor: pointer; } #user-controls-913402 .login-btn { color: #fff!important; } #block-913403 .search-spinner { position: absolute; } #block-913403 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-913403-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-913403-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-913403-dropdown .pull-right { float: none!important; } #site-search-913403-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-922331 .card .card-image-full { width: 100%; } #block-922331 #card-showcase-3e957db1-fc59-5d51-9d86-67c6e1e31b65 .showcase-box { width: 24% } #block-922331 #card-showcase-8a3a0a3b-32f8-554e-8899-0516a3d39d7c .showcase-box { width: 24% } #block-922331 #card-showcase-ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0 .showcase-box { width: 24% } #block-922331 #card-showcase-77646364-64f2-5725-82b5-fb648ca934c9 .showcase-box { width: 24% } #tncms-block-913435 .tnt-prop-img { max-width: 700px; } #site-logo-913435 { color: #666; } .follow-links-913436 li { margin-right: 1px; padding: 0; } .follow-links-913436 li a, .follow-links-913436 li a:focus, .follow-links-913436 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-913436 li a:hover { text-decoration: none; opacity: 1; } .follow-links-913436 li a.fb,.follow-links-913436 li a.fb:hover { color: #3A59A5; } .follow-links-913436 li a.tw,.follow-links-913436 li a.tw:hover { color: #46C8F9; } .follow-links-913436 li a.io,.follow-links-913436 li a.li:hover { color: #5FC9F8; } .follow-links-913436 li a.ad,.follow-links-913436 li a.li:hover { color: #A4C639; } .follow-links-913436 li a.ax,.follow-links-913436 li a.li:hover { color: #00CCFF; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"237c5f98-f873-53b6-a54a-859465c08975","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":288}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: top story');
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["horse","feeding","experience","food","economics","knee","carrot","bum"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'lifestyles'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '737527882151'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="ead16933-c8dc-4b7d-ad51-429468ea1cf8"></script>

            
            <title>7XMOM: In the future, horses won’t smell and triplets won’t steal your food | Lifestyles | godanriver.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #942627; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #942627!important; border-color:#942627!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:0; }a:focus { color: #942627; outline:0; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #942627!important; } .container-breakout.photos-container { border-top: 10px solid #561515; }#site-header .site-logo-container img { max-width: 390px !important; margin-bottom: -5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://godanriver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/393b5a44-e561-11e5-84ae-b7f0a4683f67.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="7XMOM: In the future, horses won’t smell and triplets won’t steal your food | Lifestyles | godanriver.com" href="http://godanriver.com/search/?f=rss&amp;t=article&amp;c=lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-237c5f98-f873-53b6-a54a-859465c08975 section-lifestyles type-article infinity-summary-siderail" data-path="/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('godanriver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=237c5f98-f873-53b6-a54a-859465c08975&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=288" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="godanriver.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38689416-12","taxonomy_1":"lifestyles","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"godanriver.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"lifestyles","blox_sections":"lifestyles","weather_temp":80,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"237c5f98-f873-53b6-a54a-859465c08975","asset_headline":"7XMOM: In the future, horses won\u2019t smell and triplets won\u2019t steal your food","asset_byline":"By SUSAN ELZEY\nContributing columnist","asset_pub_date":"08\/09\/2020","asset_pub_time":"5:29 pm","asset_canonical":"https:\/\/godanriver.com\/lifestyles\/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food\/article_237c5f98-f873-53b6-a54a-859465c08975.html","asset_content_length":4176,"asset_related_length":0,"asset_tag_1":"horse","asset_tag_2":"feeding","asset_tag_3":"experience","asset_tag_4":"food","asset_tag_5":"economics","asset_tag_6":"knee","asset_tag_7":"carrot","asset_tag_8":"bum","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://godanriver.com/tncms/admin/editorial-asset/?edit=237c5f98-f873-53b6-a54a-859465c08975"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/godanriver.com.png?_dc=Aug.Sun.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-913440" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-913440" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-913440" class="search-form-container card clearfix text-center well">
    <form id="site-search-913440" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-913440-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-913440-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-913440-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-913440').submit();
        return false;
    });

    $('#site-search-913440').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-913440 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-913440 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-913440-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-913440').click(function(){
        setTimeout(function(){
            $('#site-search-913440-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-913441" class="tncms-block visible-sm visible-xs"><div id="user-controls-913441" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://godanriver.com/users/login/?referer_url=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a class=' btn btn-primary btn-sm login-btn user-control-link' href='https://checkout.godanriver.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Subscribe</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://godanriver.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-913441').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://godanriver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://godanriver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://godanriver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-913441').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://godanriver.com/users/logout/" id="user-logout-form-913441"><input type="hidden" name="referer_url" value="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-auto-racing" href="/sports/motor-sports/" >
                                    <span class="nav-label">Auto Racing</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Food & Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-weddings" href="/announcements/weddings/" >
                                    <span class="nav-label">Weddings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-publications" href="/special_eeditions/" >
                                    <span class="nav-label">Special Publications</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/real_estate/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services/" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-913434" class="tncms-block lee-follow-us branding-links"><div class="follow-links-913434 default">
    
    <section id="block-913434" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://godanriver.com",
  "sameAs" : ["/facebook","/twitter","https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8","https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en","https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                                <a class=' btn btn-primary no-service' href='https://checkout.godanriver.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Join</a>
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://godanriver.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-913400" class="tncms-block"><div id="site-logo-913400" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/5f9f8406-96c1-11ea-b3fc-4f928f1b029d.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/5f9f8406-96c1-11ea-b3fc-4f928f1b029d.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/5f9f8406-96c1-11ea-b3fc-4f928f1b029d.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-913402" class="tncms-block lee-track-masthead"><div id="user-controls-913402" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://godanriver.com/users/login/?referer_url=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a class=' btn btn-primary btn-sm login-btn user-control-link' href='https://checkout.godanriver.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Subscribe</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://godanriver.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-913402').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://godanriver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://godanriver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://godanriver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-913402').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://godanriver.com/users/logout/" id="user-logout-form-913402"><input type="hidden" name="referer_url" value="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-913404" class="tncms-block"><div id="notification-button-913404" class="notification-button pull-right" data-control="notification" data-id="913404" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-913403" class="tncms-block"><ul id="site-search-913403-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-913403 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-913403" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-913403-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-913403-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-913403-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-913403').submit();
        return false;
    });

    $('#site-search-913403').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-913403 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-913403 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-913403-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-913403').click(function(){
        setTimeout(function(){
            $('#site-search-913403-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-913408" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-913451" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">7XMOM: In the future, horses won’t smell and triplets won’t steal your food</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=7XMOM%3A%20In%20the%20future%2C%20horses%20won%E2%80%99t%20smell%20and%20triplets%20won%E2%80%99t%20steal%20your%20food&via=GoDanRiver&url=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20godanriver.com/tncms/asset/editorial/237c5f98-f873-53b6-a54a-859465c08975" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%207XMOM%3A%20In%20the%20future%2C%20horses%20won%E2%80%99t%20smell%20and%20triplets%20won%E2%80%99t%20steal%20your%20food&body=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-237c5f98-f873-53b6-a54a-859465c08975-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="237c5f98-f873-53b6-a54a-859465c08975" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="237c5f98-f873-53b6-a54a-859465c08975" class="save-list-237c5f98-f873-53b6-a54a-859465c08975-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="237c5f98-f873-53b6-a54a-859465c08975" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-237c5f98-f873-53b6-a54a-859465c08975" class="asset article-default"  data-url="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="godanriver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">7xMom</div><h1 itemprop="headline" class="headline">
        <span>
            
            7XMOM: In the future, horses won’t smell and triplets won’t steal your food
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-237c5f98-f873-53b6-a54a-859465c08975" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By SUSAN ELZEY
Contributing columnist
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-09T17:29:00-04:00" class="tnt-date asset-date text-muted">
            Aug 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-09T17:29:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-09T17:29:00-04:00">
    <meta itemprop="datePublished" content="2020-08-09T17:29:00-04:00">
    <meta itemprop="dateModified" content="2020-08-09T17:29:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="237c5f98-f873-53b6-a54a-859465c08975">
        <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="no-service lee-subscription-article-link">
                <a class=' btn btn-success' href='https://checkout.godanriver.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Only $5 for 5 months</a>
            </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=7XMOM%3A%20In%20the%20future%2C%20horses%20won%E2%80%99t%20smell%20and%20triplets%20won%E2%80%99t%20steal%20your%20food&via=GoDanRiver&url=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://godanriver.com/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20godanriver.com/tncms/asset/editorial/237c5f98-f873-53b6-a54a-859465c08975" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%207XMOM%3A%20In%20the%20future%2C%20horses%20won%E2%80%99t%20smell%20and%20triplets%20won%E2%80%99t%20steal%20your%20food&body=https%3A%2F%2Fgodanriver.com%2Flifestyles%2F7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food%2Farticle_237c5f98-f873-53b6-a54a-859465c08975.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"237c5f98-f873-53b6-a54a-859465c08975"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-237c5f98-f873-53b6-a54a-859465c08975-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="237c5f98-f873-53b6-a54a-859465c08975" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="237c5f98-f873-53b6-a54a-859465c08975" class="save-list-237c5f98-f873-53b6-a54a-859465c08975-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="237c5f98-f873-53b6-a54a-859465c08975" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<p>I just had a little life experience that proves the point of my column today. I went to get a new toothbrush and toothpaste from the bottom of the linen closet. As I knelt down to reach it, my bum knee hurt.</p><p>Then there was only one toothbrush left in the package, which was stuck behind the plastic and had to be yanked out. The toothpaste box wouldn’t open as it was designed to do and I had to rip the cardboard. Upon finishing, I shut the door before getting up and hit the same bum knee.</p><p>However, if my youngest son is correct, I will later remember this as simply getting a new toothbrush today.</p><p>He is just old enough — mid-30s — that he is realizing life is just plain hard. I think it started to happen after triplets were born to their family three years ago.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>He, who prefers always to remain nameless, was visiting me a couple of weeks ago with his two older daughters and one of the triplets. The girls and their cousin wanted to walk up the road and feed carrots to the neighbor’s horses. The grandkids love to do that when they are visiting. It’s always on the bucket list of Grandma’s house.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>We had three carrots, which I snapped in half, and two expensive apples that I cut into sixths so we could pretend we had lots to feed the horses. I’ve done this before.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>It was so hot and humid I offered to let them bounce around in the back of the pickup truck to drive the 250 yards up the road. The grandkids are always thrilled with that experience, much like my sister and I used to be when our neighbor, “Uncle” Virgil, would drive us downtown Manhattan, Kansas, to the dime store in the back of his truck. Yikes.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>When we got to the horses, the complaining began. The joy ride was over. It was hot and there were flies, little ones and horse flies. It didn’t smell very good and the horses suddenly seemed very big and too enthusiastic at snatching the carrots and apples from their tentative palms. The triplet was terrified and cried.</p><p>Luckily, the vegetables didn’t last long and the horses moved on. Only the flies, odor, heat and humidity remained. Maybe 12 minutes had passed.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-913741" class="tncms-block"></div></div><p>My son later waxed philosophical about the difference between giving your children things and experiences because — he quoted someone — “things get worse with time and experiences get better.”</p><p>I agreed. I told him that when the children retold the horse-feeding experience back home it would be of a wonderful morning by a cute little red barn under the shade of trees, feeding friendly, fragrant horses with their cousins after a bouncingly fun ride in PaPa’s pickup truck.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Such is the soft patina with which memory burnishes our past.</p><p>Later he said yes to the kids begging to swim in the dark, reminiscing about how his cousins used to come over when he was a teenager and they would swim forever with just one portable light.</p><p>“What I remember is that I went down one night and the cord to the light was hanging down in the pool and I was scared to death and furious,” I said. Sometimes I think my best role in the family, besides cooking and baking, is pulling the curtain back on the way the past really was. It’s brutal, but someone has to do it.</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>I don’t want to discourage him too much, though, since he has a lot of living still to do and hasn’t had teenagers yet. Maybe one day he’ll remember this time of his life as fun and lively instead of the constant noise and exhausting demands of caring for triplets and two older children.</p><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><p>His daughters might be able to remind him if I’m not around.</p><p>As one of them told me about her parents and sister, “We all just eat standing up around the kitchen island so the triplets won’t steal our food.” I’ve been there, I’ve guarded my dinner rolls and I’ve eaten standing up.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>But give it a couple of years and the horse-feeding memories won’t smell and standing up to eat dinner against the onslaught will become a really nice family dinner.</p><p>Thus we have the strength to seek more memories and face the future. And I’ll keep buying carrots to feed the horses.</p><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-hide"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-1550b21b-e761-5e37-860d-9a245cf22574">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1290">
            <meta itemprop="height" content="1606">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=1200%2C1494">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=1200%2C1494">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="7xMom"
                            class="img-responsive lazyload full default"
                            width="1290"
                            height="1606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=300%2C373 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=540%2C672 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=1200%2C1494 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=1290%2C1606 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Susan Elzey | 7xMom</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><div class="asset-tagline text-muted"><p>Elzey is a freelance writer for the Register &amp; Bee. She can be reached at <a href="mailto:susanelzey@yahoo.com">susanelzey@yahoo.com</a> or (434) 791-7991.</p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/lifestyles/7xmom-in-the-future-horses-won-t-smell-and-triplets-won-t-steal-your-food/article_237c5f98-f873-53b6-a54a-859465c08975.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22horse%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-horse label label-default" data-tncms-track-dmp='search: horse'>Horse</a>
            </li> <li>
                <a href="/search/?k=%22feeding%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-feeding label label-default" data-tncms-track-dmp='search: feeding'>Feeding</a>
            </li> <li>
                <a href="/search/?k=%22experience%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-experience label label-default" data-tncms-track-dmp='search: experience'>Experience</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22knee%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-knee label label-default" data-tncms-track-dmp='search: knee'>Knee</a>
            </li> <li>
                <a href="/search/?k=%22carrot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-carrot label label-default" data-tncms-track-dmp='search: carrot'>Carrot</a>
            </li> <li>
                <a href="/search/?k=%22bum%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bum label label-default" data-tncms-track-dmp='search: bum'>Bum</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-913695" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-913738" class="tncms-block"></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://godanriver.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/godanriver.com.js?_dc=08.09.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'godanriver.com';
                
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-19f02d5b-379a-5f4d-a154-51f3daef36fb" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19f02d5b-379a-5f4d-a154-51f3daef36fb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/danville-s-youth-health-equity-leadership-institute-celebrates-graduates-with-covid-19-school-supplies-giveaway/article_19f02d5b-379a-5f4d-a154-51f3daef36fb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Danville’s Youth Health Equity Leadership Institute celebrates graduates with COVID-19, school supplies giveaway event"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/98/898fa947-e402-5cde-a293-84d64cb9af15/5f2da428265b3.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/98/898fa947-e402-5cde-a293-84d64cb9af15/5f2da428265b3.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/98/898fa947-e402-5cde-a293-84d64cb9af15/5f2da428265b3.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/98/898fa947-e402-5cde-a293-84d64cb9af15/5f2da428265b3.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/98/898fa947-e402-5cde-a293-84d64cb9af15/5f2da428265b3.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/98/898fa947-e402-5cde-a293-84d64cb9af15/5f2da428265b3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/98/898fa947-e402-5cde-a293-84d64cb9af15/5f2da428265b3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/danville-s-youth-health-equity-leadership-institute-celebrates-graduates-with-covid-19-school-supplies-giveaway/article_19f02d5b-379a-5f4d-a154-51f3daef36fb.html" class="tnt-asset-link">
        
        
            Danville’s Youth Health Equity Leadership Institute celebrates graduates with COVID-19, school supplies giveaway event</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-09T00:00:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Special to the Register &amp; Bee </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-22d109ad-9420-5613-81ff-1dd692f57deb" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22d109ad-9420-5613-81ff-1dd692f57deb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/marijuana-is-not-good-for-your-heart-studies-say/article_22d109ad-9420-5613-81ff-1dd692f57deb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Marijuana is not good for your heart, studies say"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/2d/22d109ad-9420-5613-81ff-1dd692f57deb/5f2b0ce37ef7a.preview.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/2d/22d109ad-9420-5613-81ff-1dd692f57deb/5f2b0ce37ef7a.preview.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/2d/22d109ad-9420-5613-81ff-1dd692f57deb/5f2b0ce37ef7a.preview.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/2d/22d109ad-9420-5613-81ff-1dd692f57deb/5f2b0ce37ef7a.preview.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/2d/22d109ad-9420-5613-81ff-1dd692f57deb/5f2b0ce37ef7a.preview.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/2d/22d109ad-9420-5613-81ff-1dd692f57deb/5f2b0ce37ef7a.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/2d/22d109ad-9420-5613-81ff-1dd692f57deb/5f2b0ce37ef7a.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles/health-med-fit" class="tnt-section-tag">Health and Fitness</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/marijuana-is-not-good-for-your-heart-studies-say/article_22d109ad-9420-5613-81ff-1dd692f57deb.html" class="tnt-asset-link">
        
        
            Marijuana is not good for your heart, studies say</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-05T21:30:00-04:00" class="tnt-date asset-date text-muted">Aug 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The new scientific statement, published Wednesday in the AHA journal Circulation, examined existing research on the connection between cannabis and the heart.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a7f5e0ef-64a7-5a9e-a999-7d240b128bbc" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7f5e0ef-64a7-5a9e-a999-7d240b128bbc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/7xmom-if-anyone-finds-the-moat-troll-strangle-him/article_a7f5e0ef-64a7-5a9e-a999-7d240b128bbc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="7XMOM: If anyone finds the moat troll, strangle him"
                            class="img-responsive lazyload full default"
                            width="1226"
                            height="690"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?crop=1226%2C690%2C29%2C197&resize=1226%2C690&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/7xmom-if-anyone-finds-the-moat-troll-strangle-him/article_a7f5e0ef-64a7-5a9e-a999-7d240b128bbc.html" class="tnt-asset-link">
        
        
            7XMOM: If anyone finds the moat troll, strangle him</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-02T18:00:00-04:00" class="tnt-date asset-date text-muted">Aug 2, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The pull and tug between the two sexes was played out frequently in my living room during the past week. I hate to call it a “war,” but define&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8852cc22-d39a-5c75-bfbc-31aad97b75b5" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8852cc22-d39a-5c75-bfbc-31aad97b75b5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/in-the-yard-its-possible-to-grow-oranges-in-danville/article_8852cc22-d39a-5c75-bfbc-31aad97b75b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="IN THE YARD: It's possible to grow oranges in Danville"
                            class="img-responsive lazyload full default"
                            width="532"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/1b/c1b46161-fcfe-5c2a-994c-5632187bc5aa/5cf5b17a33575.image.jpg?crop=532%2C299%2C0%2C80&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/1b/c1b46161-fcfe-5c2a-994c-5632187bc5aa/5cf5b17a33575.image.jpg?crop=532%2C299%2C0%2C80&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/1b/c1b46161-fcfe-5c2a-994c-5632187bc5aa/5cf5b17a33575.image.jpg?crop=532%2C299%2C0%2C80&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/1b/c1b46161-fcfe-5c2a-994c-5632187bc5aa/5cf5b17a33575.image.jpg?crop=532%2C299%2C0%2C80&resize=532%2C299&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/in-the-yard-its-possible-to-grow-oranges-in-danville/article_8852cc22-d39a-5c75-bfbc-31aad97b75b5.html" class="tnt-asset-link">
        
        
            IN THE YARD: It's possible to grow oranges in Danville</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-04T20:00:00-04:00" class="tnt-date asset-date text-muted">Aug 4, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Yes, it is possible to grow oranges in Danville. Here are some tips for anyone who wants to try something new.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a5affe21-cd42-51c0-8cc1-e85806ebd156" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5affe21-cd42-51c0-8cc1-e85806ebd156 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/toxic-chemicals-may-be-in-fast-food-wrappers-and-take-out-containers-report-says/article_a5affe21-cd42-51c0-8cc1-e85806ebd156.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Toxic chemicals may be in fast food wrappers and take-out containers, report says"
                            class="img-responsive lazyload ap-photo full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/a/5a/a5affe21-cd42-51c0-8cc1-e85806ebd156/5f2c0631de41c.preview.jpg?crop=1600%2C900%2C0%2C81&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/a/5a/a5affe21-cd42-51c0-8cc1-e85806ebd156/5f2c0631de41c.preview.jpg?crop=1600%2C900%2C0%2C81&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/a/5a/a5affe21-cd42-51c0-8cc1-e85806ebd156/5f2c0631de41c.preview.jpg?crop=1600%2C900%2C0%2C81&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/a/5a/a5affe21-cd42-51c0-8cc1-e85806ebd156/5f2c0631de41c.preview.jpg?crop=1600%2C900%2C0%2C81&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/a/5a/a5affe21-cd42-51c0-8cc1-e85806ebd156/5f2c0631de41c.preview.jpg?crop=1600%2C900%2C0%2C81&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/a/5a/a5affe21-cd42-51c0-8cc1-e85806ebd156/5f2c0631de41c.preview.jpg?crop=1600%2C900%2C0%2C81&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/a/5a/a5affe21-cd42-51c0-8cc1-e85806ebd156/5f2c0631de41c.preview.jpg?crop=1600%2C900%2C0%2C81&resize=1600%2C900&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/toxic-chemicals-may-be-in-fast-food-wrappers-and-take-out-containers-report-says/article_a5affe21-cd42-51c0-8cc1-e85806ebd156.html" class="tnt-asset-link">
        
        
            Toxic chemicals may be in fast food wrappers and take-out containers, report says</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-07T07:31:54-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 7, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p><span>The report, released Thursday, is not the first to find such chemicals in food packaging. See which companies' packaging likely contain PFAS.</span></p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1abf4e20-2f3a-5ee3-9ee8-4d0124fc91c1" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/group-pushes-community-support-for-2020-census/article_1abf4e20-2f3a-5ee3-9ee8-4d0124fc91c1.html" class="tnt-asset-link">
        
        
            Group pushes community support for 2020 Census</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-02T00:00:00-04:00" class="tnt-date asset-date text-muted">Aug 2, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The candidates of the Danville chapter of The Links, Inc., are conducting a service project to educate Danville residents about the importance&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-24b26115-cde0-5b8a-a996-85a01d68ea02" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24b26115-cde0-5b8a-a996-85a01d68ea02 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/humor-do-not-plant-free-chinese-mystery-seeds/article_24b26115-cde0-5b8a-a996-85a01d68ea02.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HUMOR: Do not plant free Chinese mystery seeds"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/b6/cb66693c-fec7-5a4b-9ebf-9b31ca9db2ae/5cf6e87e361e8.image.jpg?crop=800%2C450%2C0%2C284&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/b6/cb66693c-fec7-5a4b-9ebf-9b31ca9db2ae/5cf6e87e361e8.image.jpg?crop=800%2C450%2C0%2C284&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/b6/cb66693c-fec7-5a4b-9ebf-9b31ca9db2ae/5cf6e87e361e8.image.jpg?crop=800%2C450%2C0%2C284&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/b6/cb66693c-fec7-5a4b-9ebf-9b31ca9db2ae/5cf6e87e361e8.image.jpg?crop=800%2C450%2C0%2C284&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/b6/cb66693c-fec7-5a4b-9ebf-9b31ca9db2ae/5cf6e87e361e8.image.jpg?crop=800%2C450%2C0%2C284&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/c/b6/cb66693c-fec7-5a4b-9ebf-9b31ca9db2ae/5cf6e87e361e8.image.jpg?crop=800%2C450%2C0%2C284&resize=800%2C450&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/humor-do-not-plant-free-chinese-mystery-seeds/article_24b26115-cde0-5b8a-a996-85a01d68ea02.html" class="tnt-asset-link">
        
        
            HUMOR: Do not plant free Chinese mystery seeds</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-04T20:00:00-04:00" class="tnt-date asset-date text-muted">Aug 4, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The message is clear: Do not plant free Chinese mystery seeds. Also, do not eat free Chinese mystery seeds. In addition, do not feed free Chinese mystery seeds to a goat named Jasper.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-257ca4a0-e954-5595-967f-945c9dde6812" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-257ca4a0-e954-5595-967f-945c9dde6812 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/its-officially-ok-to-eat-mac-and-cheese-for-breakfast-according-to-kraft/article_257ca4a0-e954-5595-967f-945c9dde6812.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="It's officially OK to eat mac and cheese for breakfast, according to Kraft"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/57/257ca4a0-e954-5595-967f-945c9dde6812/5f2b17a5d5259.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/57/257ca4a0-e954-5595-967f-945c9dde6812/5f2b17a5d5259.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/57/257ca4a0-e954-5595-967f-945c9dde6812/5f2b17a5d5259.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/57/257ca4a0-e954-5595-967f-945c9dde6812/5f2b17a5d5259.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/57/257ca4a0-e954-5595-967f-945c9dde6812/5f2b17a5d5259.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/57/257ca4a0-e954-5595-967f-945c9dde6812/5f2b17a5d5259.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/2/57/257ca4a0-e954-5595-967f-945c9dde6812/5f2b17a5d5259.preview.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/lifestyles/food-and-cooking" class="tnt-section-tag">Food and Cooking</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/its-officially-ok-to-eat-mac-and-cheese-for-breakfast-according-to-kraft/article_257ca4a0-e954-5595-967f-945c9dde6812.html" class="tnt-asset-link">
        
        
            It's officially OK to eat mac and cheese for breakfast, according to Kraft</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-05T22:30:00-04:00" class="tnt-date asset-date text-muted">Aug 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The company is adding the word "breakfast" — instead of dinner — to encourage Americans to start their day with neon orange cheesy noodles.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-922331" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-922331" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-922331 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-3e957db1-fc59-5d51-9d86-67c6e1e31b65" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3e957db1-fc59-5d51-9d86-67c6e1e31b65 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="cnn"  data-projection="" ><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="33380" data-autoplay="true" data-guids="health/2020/08/08/coronavirus-cold-virus-resistance-smerconish-sot.cnn"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Can the common cold help protect against coronavirus",
                "description": "Preventive medicine specialist Dr. David Katz discusses an article in the journal Nature Reviews Immunology that suggests some immune systems are resistant to COVID-19.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/e9/3e957db1-fc59-5d51-9d86-67c6e1e31b65/5f2fa788df628.image.jpg",
                "uploadDate": "2020-08-08T11:22:57-04:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/can-the-common-cold-help-protect-against-coronavirus/video_3e957db1-fc59-5d51-9d86-67c6e1e31b65.html" class="tnt-asset-link">
        
        
            Can the common cold help protect against coronavirus</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-8a3a0a3b-32f8-554e-8899-0516a3d39d7c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8a3a0a3b-32f8-554e-8899-0516a3d39d7c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/inside-the-us-federal-prison-hit-hardest-by-covid-19/video_8a3a0a3b-32f8-554e-8899-0516a3d39d7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Inside the US federal prison hit hardest by Covid-19"
                            class="img-responsive lazyload ap-photo full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/a3/8a3a0a3b-32f8-554e-8899-0516a3d39d7c/5f2e9b0f1d13e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/a3/8a3a0a3b-32f8-554e-8899-0516a3d39d7c/5f2e9b0f1d13e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/a3/8a3a0a3b-32f8-554e-8899-0516a3d39d7c/5f2e9b0f1d13e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/a3/8a3a0a3b-32f8-554e-8899-0516a3d39d7c/5f2e9b0f1d13e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/8/a3/8a3a0a3b-32f8-554e-8899-0516a3d39d7c/5f2e9b0f1d13e.image.jpg?resize=576%2C324 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/inside-the-us-federal-prison-hit-hardest-by-covid-19/video_8a3a0a3b-32f8-554e-8899-0516a3d39d7c.html" class="tnt-asset-link">
        
        
            Inside the US federal prison hit hardest by Covid-19</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-8a3a0a3b-32f8-554e-8899-0516a3d39d7c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/inside-the-us-federal-prison-hit-hardest-by-covid-19/video_8a3a0a3b-32f8-554e-8899-0516a3d39d7c.html" class="tnt-asset-link">
        
        
            Inside the US federal prison hit hardest by Covid-19</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/suspension-dropped-for-teen-who-took-photo-of-crowd-at-school/video_ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Suspension dropped for teen who took photo of crowd at school"
                            class="img-responsive lazyload ap-photo full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/e/d9/ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0/5f3067cf4cb54.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/e/d9/ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0/5f3067cf4cb54.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/e/d9/ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0/5f3067cf4cb54.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/e/d9/ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0/5f3067cf4cb54.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/e/d9/ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0/5f3067cf4cb54.image.jpg?resize=576%2C324 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/suspension-dropped-for-teen-who-took-photo-of-crowd-at-school/video_ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0.html" class="tnt-asset-link">
        
        
            Suspension dropped for teen who took photo of crowd at school</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/suspension-dropped-for-teen-who-took-photo-of-crowd-at-school/video_ed9c2ac4-37c7-5d1c-8193-49b09f4ae8b0.html" class="tnt-asset-link">
        
        
            Suspension dropped for teen who took photo of crowd at school</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-77646364-64f2-5725-82b5-fb648ca934c9" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-77646364-64f2-5725-82b5-fb648ca934c9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/covid-19-antibody-treatment-may-be-a-test-run-for-vaccine/video_77646364-64f2-5725-82b5-fb648ca934c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Covid-19 antibody treatment may be a test run for vaccine"
                            class="img-responsive lazyload ap-photo full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/76/77646364-64f2-5725-82b5-fb648ca934c9/5f2de7be232d9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/76/77646364-64f2-5725-82b5-fb648ca934c9/5f2de7be232d9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/76/77646364-64f2-5725-82b5-fb648ca934c9/5f2de7be232d9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/76/77646364-64f2-5725-82b5-fb648ca934c9/5f2de7be232d9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/76/77646364-64f2-5725-82b5-fb648ca934c9/5f2de7be232d9.image.jpg?resize=576%2C324 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/covid-19-antibody-treatment-may-be-a-test-run-for-vaccine/video_77646364-64f2-5725-82b5-fb648ca934c9.html" class="tnt-asset-link">
        
        
            Covid-19 antibody treatment may be a test run for vaccine</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-77646364-64f2-5725-82b5-fb648ca934c9" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/covid-19-antibody-treatment-may-be-a-test-run-for-vaccine/video_77646364-64f2-5725-82b5-fb648ca934c9.html" class="tnt-asset-link">
        
        
            Covid-19 antibody treatment may be a test run for vaccine</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-1550b21b-e761-5e37-860d-9a245cf22574" class="modal fullscreen in modal-image image-mugshot modal-1550b21b-e761-5e37-860d-9a245cf22574" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=400%2C498"
                    srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=300%2C373 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=540%2C672 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=1200%2C1494 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/1/55/1550b21b-e761-5e37-860d-9a245cf22574/5f14a8d81277f.image.jpg?resize=1290%2C1606 1700w"
                    sizes="100vw"
                    width="1290"
                    height="1606"
                    alt="7xMom"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1550b21b-e761-5e37-860d-9a245cf22574" data-target=".caption-inner-modal-image-1550b21b-e761-5e37-860d-9a245cf22574">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1550b21b-e761-5e37-860d-9a245cf22574 collapse in"><div class="caption-text"><p>Susan Elzey | 7xMom</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgodanriver.com%2F7xmom%2Fimage_1550b21b-e761-5e37-860d-9a245cf22574.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/7xmom/image_1550b21b-e761-5e37-860d-9a245cf22574.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1550b21b-e761-5e37-860d-9a245cf22574"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=7xMom&via=GoDanRiver&url=https%3A%2F%2Fgodanriver.com%2F7xmom%2Fimage_1550b21b-e761-5e37-860d-9a245cf22574.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/7xmom/image_1550b21b-e761-5e37-860d-9a245cf22574.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1550b21b-e761-5e37-860d-9a245cf22574"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://godanriver.com/7xmom/image_1550b21b-e761-5e37-860d-9a245cf22574.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/7xmom/image_1550b21b-e761-5e37-860d-9a245cf22574.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1550b21b-e761-5e37-860d-9a245cf22574"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20godanriver.com/tncms/asset/editorial/1550b21b-e761-5e37-860d-9a245cf22574" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1550b21b-e761-5e37-860d-9a245cf22574"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%207xMom&body=https%3A%2F%2Fgodanriver.com%2F7xmom%2Fimage_1550b21b-e761-5e37-860d-9a245cf22574.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1550b21b-e761-5e37-860d-9a245cf22574"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/7xmom/image_1550b21b-e761-5e37-860d-9a245cf22574.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1550b21b-e761-5e37-860d-9a245cf22574"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1550b21b-e761-5e37-860d-9a245cf22574-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1550b21b-e761-5e37-860d-9a245cf22574" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1550b21b-e761-5e37-860d-9a245cf22574" class="save-list-1550b21b-e761-5e37-860d-9a245cf22574-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1550b21b-e761-5e37-860d-9a245cf22574" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1550b21b-e761-5e37-860d-9a245cf22574 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-913435" class="tncms-block site-logo-container"><div id="site-logo-913435" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/67632f62-96c1-11ea-b3fc-1bd9ff113fb7.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/67632f62-96c1-11ea-b3fc-1bd9ff113fb7.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/67632f62-96c1-11ea-b3fc-1bd9ff113fb7.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/67632f62-96c1-11ea-b3fc-1bd9ff113fb7.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/67632f62-96c1-11ea-b3fc-1bd9ff113fb7.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/67632f62-96c1-11ea-b3fc-1bd9ff113fb7.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-913436" class="tncms-block site-follow-us branding-links"><div class="follow-links-913436 default">
    
    <section id="block-913436" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://godanriver.com",
  "sameAs" : ["/facebook","/twitter","https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8","https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en","https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-913438" class="tncms-block site-footer-heading"><section id="block-913438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-913438 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" ><span class="nav-label">Email Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-application"  href="/site/forms/carrier/" ><span class="nav-label">Carrier Application</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://www.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal/?l=25" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-913439" class="tncms-block site-footer-heading"><section id="block-913439" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-913439 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="http://subscribe3.gatewayva.com/authenticate.htm?p_publication=400"  target="_blank" rel="noopener"><span class="nav-label">Carrier Login</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-913437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-913437"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">godanriver.com</a>, 700 Monument St. Danville, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("237c5f98-f873-53b6-a54a-859465c08975")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/godanriver.com/lifestyles" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1596820324"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595397607"></script></body>
</html>